December 2019
SunMonTueWedThuFriSat
1234567
891011121314
15161718192021
22232425262728
293031    

Calendar Calendar

Liện Hệ

 dailongcomputer_printer

Thống Kê
Hiện có 0 người đang truy cập Diễn Đàn, gồm: 0 Thành viên, 0 Thành viên ẩn danh và 0 Khách viếng thăm :: 1 Bot

Không

[ View the whole list ]


Số người truy cập cùng lúc nhiều nhất là 627 người, vào ngày Sat Dec 11, 2010 9:11 pm
Statistics
Diễn Đàn hiện có 3728 thành viên
Chúng ta cùng chào mừng thành viên mới đăng ký: khongluibuoc882

Tổng số bài viết đã gửi vào diễn đàn là 404 in 379 subjects
Kho Phần Mềm
Khái Niệm Và Cách Cấu Hình VLAN (Phần 1) Logo15
Gallery


Khái Niệm Và Cách Cấu Hình VLAN (Phần 1) Empty

Khái Niệm Và Cách Cấu Hình VLAN (Phần 1)

Go down

Khái Niệm Và Cách Cấu Hình VLAN (Phần 1) Empty Khái Niệm Và Cách Cấu Hình VLAN (Phần 1)

Bài gửi by Admin on Thu Jan 13, 2011 8:09 pm

[b][b]
KHÁI NIỆM VỀ VLAN VÀ CÁCH CẤU HÌNH CÁC VLAN

TÁC GIẢ : NGUYỄN THÀNH TRUNG

I> Khái niệm Vlan :
- Mạng Lan (Local Area Network):Là mạng cục bộ được định nghĩa là tất cả các máy tính nằm trong cùng một miền quảng bá (Broadcast Domain).Các Router (bộ định tuyến) có chức năng ngăn chặn miền quảng bá và làm tăng số lượng miền quảng bá,còn Switch (bộ chuyển mạch) chuyển tiếp miền quảng bá và làm mở rộng vùng quảng bá.
- Vlan (Virtual Local Area Network):Là một miền quảng bá được tạo bởi Switch hay được hiểu như là một mạng Lan ảo.Đối với Vlan thì Switch có thể tạo ra miền quảng bá.

II> Ứng dụng của Vlan :
- Ngăn chặn vùng quảng bá
- Gia tăng tính bảo mật
- Uyền chuyển trong viêc 1 Switch có thể tạo ra nhiều Switch ảo
- Tạo ra vùng quảng bá để sử dụng chung một ứng dụng nào đó (điện thoại VoIP).

III> NỘI DUNG:
+ Phần 1: Routing các VLAN trên Router Cisco
+ Phần 2: Routing các VLAN trên Switch layer 3
+ Phần 3: Routing các VLAN trên windows Server 2003

IV> LAB:
- Trong bài Lab gồm 4 phòng ban và các thiết bị Cisco 2 Switch 2960,Router 2811,Switch 3560 (Core).Mỗi phòng ban tương ứng với 1 Vlan .
- Yêu cầu:Cấu hình các thiết bị sao cho các phòng ban có thể truyền dữ được với nhau.
<table class="ncode_imageresizer_warning" id="ncode_imageresizer_warning_1" style="background-image: initial; background-attachment: initial; background-origin: initial; background-clip: initial; background-color: rgb(255, 255, 225); color: rgb(0, 0, 0); border-top-width: 1px; border-right-width: 1px; border-bottom-width: 1px; border-left-width: 1px; border-top-style: solid; border-right-style: solid; border-bottom-style: solid; border-left-style: solid; border-top-color: rgb(204, 204, 204); border-right-color: rgb(204, 204, 204); border-bottom-color: rgb(204, 204, 204); border-left-color: rgb(204, 204, 204); cursor: pointer; background-position: initial initial; background-repeat: initial initial; " width="500"><tr><td class="td1" style="font: normal normal normal 10pt/normal verdana, geneva, lucida, 'lucida grande', arial, helvetica, sans-serif; font-size: 10px; vertical-align: middle; text-decoration: none; padding-top: 2px; padding-right: 2px; padding-bottom: 2px; padding-left: 2px; " width="20">Khái Niệm Và Cách Cấu Hình VLAN (Phần 1) Wol_error</td><td class="td2" style="font: normal normal normal 10pt/normal verdana, geneva, lucida, 'lucida grande', arial, helvetica, sans-serif; font-size: 10px; vertical-align: middle; text-decoration: none; ">Hình ảnh này đã được thay đổi kích thước. Click vào đây để xem hình ảnh gốc với kích thước là 654x118</td></tr></table>Khái Niệm Và Cách Cấu Hình VLAN (Phần 1) Vlan

*MÔ HÌNH 1 :
<table class="ncode_imageresizer_warning" id="ncode_imageresizer_warning_3" style="background-image: initial; background-attachment: initial; background-origin: initial; background-clip: initial; background-color: rgb(255, 255, 225); color: rgb(0, 0, 0); border-top-width: 1px; border-right-width: 1px; border-bottom-width: 1px; border-left-width: 1px; border-top-style: solid; border-right-style: solid; border-bottom-style: solid; border-left-style: solid; border-top-color: rgb(204, 204, 204); border-right-color: rgb(204, 204, 204); border-bottom-color: rgb(204, 204, 204); border-left-color: rgb(204, 204, 204); cursor: pointer; background-position: initial initial; background-repeat: initial initial; " width="500"><tr><td class="td1" style="font: normal normal normal 10pt/normal verdana, geneva, lucida, 'lucida grande', arial, helvetica, sans-serif; font-size: 10px; vertical-align: middle; text-decoration: none; padding-top: 2px; padding-right: 2px; padding-bottom: 2px; padding-left: 2px; " width="20">Khái Niệm Và Cách Cấu Hình VLAN (Phần 1) Wol_error</td><td class="td2" style="font: normal normal normal 10pt/normal verdana, geneva, lucida, 'lucida grande', arial, helvetica, sans-serif; font-size: 10px; vertical-align: middle; text-decoration: none; ">Hình ảnh này đã được thay đổi kích thước. Click vào đây để xem hình ảnh gốc với kích thước là 575x362</td></tr></table>Khái Niệm Và Cách Cấu Hình VLAN (Phần 1) Image0020

- Cấu hình Switch 2960 lên 2 phòng kế toán và nhân sự :
Trích:
<table border="0" cellpadding="6" cellspacing="0" width="100%"><tr><td class="alt2" style="font: normal normal normal 10pt/normal verdana, geneva, lucida, 'lucida grande', arial, helvetica, sans-serif; background-image: initial; background-attachment: initial; background-origin: initial; background-clip: initial; background-color: rgb(255, 255, 255); color: rgb(85, 85, 85); border-top-width: 1px; border-right-width: 1px; border-bottom-width: 1px; border-left-width: 1px; border-top-style: inset; border-right-style: inset; border-bottom-style: inset; border-left-style: inset; border-color: initial; background-position: initial initial; background-repeat: initial initial; ">Building configuration...

Current configuration : 2033 bytes

!

version 12.2

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname Switch1

!

!

!

interface FastEthernet0/1

switchport access vlan 2

switchport mode access

!

interface FastEthernet0/2

switchport access vlan 2

switchport mode access

!

interface FastEthernet0/3

switchport access vlan 2

switchport mode access

!

interface FastEthernet0/4

switchport access vlan 2

switchport mode access

!

interface FastEthernet0/5

switchport access vlan 2

switchport mode access

!

interface FastEthernet0/6

switchport access vlan 2

switchport mode access

!

interface FastEthernet0/7

switchport access vlan 2

switchport mode access

!

interface FastEthernet0/8

switchport access vlan 2

switchport mode access

!

interface FastEthernet0/9

switchport access vlan 2

switchport mode access

!

interface FastEthernet0/10

switchport access vlan 2

switchport mode access

!

interface FastEthernet0/11

switchport access vlan 3

switchport mode access

!

interface FastEthernet0/12

switchport access vlan 3

switchport mode access

!

interface FastEthernet0/13

switchport access vlan 3

switchport mode access

!

interface FastEthernet0/14

switchport access vlan 3

switchport mode access

!

interface FastEthernet0/15

switchport access vlan 3

switchport mode access

!

interface FastEthernet0/16

switchport access vlan 3

switchport mode access

!

interface FastEthernet0/17

switchport access vlan 3

switchport mode access

!

interface FastEthernet0/18

switchport access vlan 3

switchport mode access

!

interface FastEthernet0/19

switchport access vlan 3

switchport mode access

!

interface FastEthernet0/20

switchport access vlan 3

switchport mode access

!

interface FastEthernet0/21

!

interface FastEthernet0/22

!

interface FastEthernet0/23

!

interface FastEthernet0/24

switchport mode trunk

!

interface GigabitEthernet1/1

!

interface GigabitEthernet1/2

!

interface Vlan1

no ip address

shutdown

!

!

line con 0

!

line vty 0 4

login

line vty 5 15

login

!

!

end</td></tr></table>
- Cấu hình Switch 2960 lên 2 phòng kinh doanh và hành chánh :
Trích:
<table border="0" cellpadding="6" cellspacing="0" width="100%"><tr><td class="alt2" style="font: normal normal normal 10pt/normal verdana, geneva, lucida, 'lucida grande', arial, helvetica, sans-serif; background-image: initial; background-attachment: initial; background-origin: initial; background-clip: initial; background-color: rgb(255, 255, 255); color: rgb(85, 85, 85); border-top-width: 1px; border-right-width: 1px; border-bottom-width: 1px; border-left-width: 1px; border-top-style: inset; border-right-style: inset; border-bottom-style: inset; border-left-style: inset; border-color: initial; background-position: initial initial; background-repeat: initial initial; ">Building configuration...

Current configuration : 2055 bytes

!

version 12.2

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname Switch

!

ip name-server 0.0.0.0

!

!

interface FastEthernet0/1

switchport access vlan 4

switchport mode access

!

interface FastEthernet0/2

switchport access vlan 4

switchport mode access

!

interface FastEthernet0/3

switchport access vlan 4

switchport mode access

!

interface FastEthernet0/4

switchport access vlan 4

switchport mode access

!

interface FastEthernet0/5

switchport access vlan 4

switchport mode access

!

interface FastEthernet0/6

switchport access vlan 4

switchport mode access

!

interface FastEthernet0/7

switchport access vlan 4

switchport mode access

!

interface FastEthernet0/8

switchport access vlan 4

switchport mode access

!

interface FastEthernet0/9

switchport access vlan 4

switchport mode access

!

interface FastEthernet0/10

switchport access vlan 4

switchport mode access

!

interface FastEthernet0/11

switchport access vlan 5

switchport mode access

!

interface FastEthernet0/12

switchport access vlan 5

switchport mode access

!

interface FastEthernet0/13

switchport access vlan 5

switchport mode access

!

interface FastEthernet0/14

switchport access vlan 5

switchport mode access

!

interface FastEthernet0/15

switchport access vlan 5

switchport mode access

!

interface FastEthernet0/16

switchport access vlan 5

switchport mode access

!

interface FastEthernet0/17

switchport access vlan 5

switchport mode access

!

interface FastEthernet0/18

switchport access vlan 5

switchport mode access

!

interface FastEthernet0/19

switchport access vlan 5

switchport mode access

!

interface FastEthernet0/20

switchport access vlan 5

switchport mode access

!

interface FastEthernet0/21

!

interface FastEthernet0/22

!

interface FastEthernet0/23

!

interface FastEthernet0/24

switchport mode trunk

!

interface GigabitEthernet1/1

!

interface GigabitEthernet1/2

!

interface Vlan1

no ip address

shutdown

!

!

line con 0

!

line vty 0 4

login

line vty 5 15

login

!

!

end</td></tr></table>
- Cấu hình Router 2811 :
Trích:
<table border="0" cellpadding="6" cellspacing="0" width="100%"><tr><td class="alt2" style="font: normal normal normal 10pt/normal verdana, geneva, lucida, 'lucida grande', arial, helvetica, sans-serif; background-image: initial; background-attachment: initial; background-origin: initial; background-clip: initial; background-color: rgb(255, 255, 255); color: rgb(85, 85, 85); border-top-width: 1px; border-right-width: 1px; border-bottom-width: 1px; border-left-width: 1px; border-top-style: inset; border-right-style: inset; border-bottom-style: inset; border-left-style: inset; border-color: initial; background-position: initial initial; background-repeat: initial initial; ">Building configuration...



Current configuration : 794 bytes

!

version 12.4

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname Router

!

!

!

interface FastEthernet0/0

no ip address

duplex auto

speed auto

!

interface FastEthernet0/0.2

encapsulation dot1Q 2

ip address 192.168.1.1 255.255.255.0

!

interface FastEthernet0/0.3

encapsulation dot1Q 3

ip address 192.168.2.1 255.255.255.0

!

interface FastEthernet0/1

no ip address

duplex auto

speed auto

!

interface FastEthernet0/1.4

encapsulation dot1Q 4

ip address 192.168.3.1 255.255.255.0

!

interface FastEthernet0/1.5

encapsulation dot1Q 5

ip address 192.168.4.1 255.255.255.0

!

interface Vlan1

no ip address

shutdown

!

ip classless

!

!

!

line con 0

line vty 0 4

login

!

!

!

end</td></tr></table>




[/b][/b]
Admin
Admin
Ban Quản Trị
Ban Quản Trị

Dog
Tổng số bài gửi : 993
Số Điễm : 2909
Join date : 18/08/2009
Age : 37
Đến từ : Quảng Ngãi

http://dailong.forum-viet.net

Về Đầu Trang Go down

Về Đầu Trang


 
Permissions in this forum:
Bạn không có quyền trả lời bài viết